maandag 29th januari 2024

PHP 5.6 uitfasering, gepland 2 maanden geleden

Per 1-12-2023 gaan wij PHP 5.6 officieel niet meer toestaan op onze shared en reseller hosting omgeving. Dit omdat de ondersteuning en security updates gewoonweg niet meer toereikend zijn.

Mocht hierdoor uw website niet meer functioneren, dan dient u uw website te updaten en geschikt te maken voor PHP 7.4, of liever nog PHP 8. Vanaf heden draaien wij als default PHP 8.3, en kunt u zelf de keuze maken om PHP 7 of ouder te draaien.

Update 12-12-2023 we zullen bovengenoemde wijziging deel voor deel uitrollen op onze platformen.

Update 22-1-2023 de laatste servers zullen deze week worden omgezet

Update 26-1-2023 alle wijzigingen zijn doorgevoerd op zowel onze shared als reseller hosting omgeving

Update 29-1-2023 we hebben ervoor gekozen om de default PHP toch naar 7.4 te zetten, dit om problemen met (vooral) Wordpress sites op te lossen, dit stelt de klanten in staat om de sites gereed te maken voor PHP 8+, welke binnen DirectAdmin kan worden ingesteld